Software Update

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 20:36 EDT

Monitoring

We are applying a software update around 12:15 pm EST and that we are not expecting any noticeable disruption. Please resync, if you have sync issues.
Posted Aug 31, 2026 - 12:01 EDT