Too Many Log E-mails
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 13:55 EDT
Monitoring
Good Afternoon.

We are aware of the fact that too many e-mails are being sent out, and we are actively trying to resolve the issue.

This matter should be resolved within a few hours, and the notifications should operate normally thereafter.


Thank you.
Posted Sep 27, 2019 - 12:17 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.