QuickBooks Online users cannot sync

Incident Report for Connex

Resolved

This incident has been resolved.
Posted May 03, 2025 - 19:19 EDT

Identified

Some QuickBooks Online users cannot sync and they get this error:

Error message for support: System.NullReferenceException: Object reference not set to an instance of an object. at ConnexForQuickBooks.SellingChannels.Provider.Helpers.ConnexSellingChannel..ctor(IConnectionSettingRepository connectionSettingRepository, ConnectionSettings settings) in E:\GIT_Code\CFQB_Prod\cfqb-backend\SellingChannels

We are aware of the problem and we are working on a resolution.
Posted May 03, 2025 - 13:26 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.