Cannot sync from QB Enterprise to ShipStation

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 15:41 EDT

Monitoring

We have implemented a fix. Sales should start syncing after 2 30 pm EST. Please go to the Connex dashboard and run a manual sync.
Posted Mar 17, 2026 - 13:34 EDT