QB Online > ShipStation orders missing address

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 15:13 EDT

Monitoring

We are implementing a fix. Please run a manual sync by end of day, if sales are missing. Users report an error saying the order has no billing and shipping address.
Posted Mar 18, 2026 - 10:20 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.