Invoice address from sales order

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 12:28 EDT

Identified

If you close sales orders with invoices, the invoice billing and shipping address will be copied from the sales order. We are no longer modifying the to be emailed or printed field on sales orders, after they sync to ShipStation. Please let us know if this update causes an issues.
Posted Aug 19, 2026 - 08:29 EDT
This incident affected: Connex for QuickBooks - Desktop Users.