Some QuickBoooks Online users not able to log into Connex
Incident Report for Connex ECommerce
Resolved
We published a fix.
Posted Jul 09, 2024 - 15:17 EDT
Identified
We are currently patching this issue and Auto Sync will still occur but you may not be able to log into Connex dashboard. This should be fixed by tomorrow.
Posted Jul 09, 2024 - 14:32 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.