Bigcommerce - Inventory Sync Changes
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 09:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 13:13 EDT
Monitoring
Hello.

We would like to inform you that we will publish an update to our software by Wednesday tomorrow, 8:00 AM EDT, that will change how we sync inventory from QuickBooks to Bigcommerce. The intent is to drastically speed up the rate at which we sync products from QuickBooks, allowing for data to be sent far sooner. Let us know if you experience any issues during this time, and we will troubleshoot them post-haste.


Thank you for your understanding, and have a good day.
Posted Sep 28, 2021 - 13:13 EDT
This incident affected: Connex for QuickBooks - Desktop Users.