Orders From QuickBooks not syncing
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted May 23, 2022 - 20:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 20:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 14:12 EDT
This incident affected: Sync with Connex Desktop.