Delay syncing orders from QuickBooks

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 11:26 EDT

Identified

This issue has been identified. Please resync your sales after 12 pm EST. Go to the dashboard. Click manual sync. Click orders from accounting. Enter 3/16 to 3/18. Click submit.
Posted Mar 17, 2026 - 10:00 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.