Connex Online fails to sync payments
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 18:41 EDT
Monitoring
If you see an error in your log about missing payments, please resync: https://help.syncwithconnex.com/hc/how-do-i-manually-sync-sales-to-quickbooks-online. Here is the error: No order for payment X with customer Web Store and ref. no. X can be found. If the order failed to sync, please check connexonlinesync.com/log. If the order exists, ensure its order number matches
Posted Sep 22, 2021 - 10:17 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.