Orders from QuickBooks Online > ShipStation

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 07:48 EDT

Investigating

We are adjusting the time zone that we send from QuickBooks to ShipStation. We are now sending UTC time, instead of Pacific. Please let us know if any sync issues persist.
Posted Jul 21, 2026 - 08:28 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.