July 16, 2025 Update

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 17:09 EDT

Identified

We are making updates to how Shopify sales sync to QuickBooks. Please let us know if there are any technical issues. Full release notes: https://help.connexecommerce.com/hc/connex-for-quickbooks-release-notes
Posted Jul 16, 2025 - 08:47 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.