eBay offline for some users
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 11:16 EDT
Identified
We are aware of an issue affecting some eBay users who sync eBay directly through us. We have contacted eBay:

Server was unable to process request. ---> eBay.Service.Core.Sdk.ApiException: Your application has exceeded usage limit on this call, please make call to GetAPIAccessRules to check your call usage.
at eBay.Service.Core.Sdk.ApiCall.SendRequest()
at ConnexForQuickBooks.DataAccess.JMAEBayProvider.GetOrdersPaged(GetOrdersCall getOrdersCall, String status)
at ConnexForQuickBooks.DataAccess.JMAEBayProvider.GetEBayOrders()
Posted Jun 08, 2021 - 09:17 EDT
This incident affected: Sync with Connex Desktop and Sync with Connex Online.