System.IO.FileNotFoundException: Could not load file or assembly 'CookComputing.XmlRpcV2, Version=3.0.0.0, Culture=neutral,
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 14:02 EDT
Monitoring
We are implementing a fix and you should be able to sync within 1/2 an hour. Please manually resync: https://help.syncwithconnex.com/hc/how-do-i-manually-sync-sales-to-quickbooks-online
Posted Jul 19, 2021 - 13:32 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.