QB POS users sync inventory from QB
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted May 18, 2022 - 08:54 EDT
Identified
We will implement a fix tomorrow. Users who run QuickBooks POS cannot sync stock changes, unless they run a manual sync. Log into Connex. Click manual sync and adjust your sync timers.
Posted May 17, 2022 - 11:26 EDT
This incident affected: Sync with Connex Desktop.