Icons missing from Connex Desktop UI
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 14:47 EDT
Investigating
We are currently investigating the issue, and will publish updates as they appear. Impact should be minimal and not impede any actual features.
Posted Jul 27, 2021 - 08:27 EDT
This incident affected: Connex for QuickBooks - Desktop Users.