Connex Release Notes - October 16, 2020
Incident Report for Connex ECommerce
Resolved
What's New:
> Ask us about the NEW Match Deposit Tool!
> New to Connex? Check out the new PRODUCT TOUR!

Updates:
> Enhancements made with regards to how subscription plan upgrades are made.

Bug Fixes:
> Fixed an issue with the Match Deposit Tool, preventing orders from syncing.
> Fixed issue where Shopify Deposit Match Searches for Orders by ID instead of Date.
Posted Oct 16, 2020 - 09:00 EDT